Freestyle Libre on IPhone

Jonathan1969

Member
Relationship to Diabetes
Type 1
I’ve been using Libreview for blood glucose monitoring for about 3 years. For the past 2 years on an iPhone 8 and it’s been fine, but over the past few days it’s stopped working. I’ve contacted both Apple and Abbot Laboratories and they both say it’s not them. Has anybody else had this problem? It seems to coincide with software update IOS 13.5.1.
 

MarkGeordie

Well-Known Member
Relationship to Diabetes
Type 1
I’ve just checked my software, and it’s up to date with the 13.5.1 and my Libre is still working.

In what way has it stopped?
 

Bexlee

Well-Known Member
Hi @Jonathan1969 I have iPhone 8 and have software update IOS 13.5.1 and it’s working ok.
Do you have a reader also ? Is that working ?

Stating the obvious maybe have you shut the phone down and restarted it ? Maybe take app off and put it back on again? Both of which you’ve probably done. Sorry I can’t help anymore.
 

Jonathan1969

Member
Relationship to Diabetes
Type 1
Hi @Jonathan1969 I have iPhone 8 and have software update IOS 13.5.1 and it’s working ok.
Do you have a reader also ? Is that working ?

Stating the obvious maybe have you shut the phone down and restarted it ? Maybe take app off and put it back on again? Both of which you’ve probably done. Sorry I can’t help anymore.
Thank you for replying. I’ve tried everything. I think I’ll just have to buy a phone. Stay safe.
 

Jonathan1969

Member
Relationship to Diabetes
Type 1
I’ve just checked my software, and it’s up to date with the 13.5.1 and my Libre is still working.

In what way has it stopped?
Hello Mark,
Thank you for your response. The phone is saying it’s scanning but nothing happens. I’ve checked with Apple, Abbott and my service provider. None can find anything wrong. I think I’ll just have to buy a new phone. It’s a relief to hear that everybody else is working okay. Stay safe. Jonathan
 

Bexlee

Well-Known Member
Maybe you could hold off until you put a new sensor on ..... do you have a libre reader as well?? Seems a little odd. I’m not sure about scanning to read the sensor with just phone I always start it with reader then phone. Could it be something like that ?
Do you have the latest libre link software on your phone. There was an update a while ago??
 

Jonathan1969

Member
Relationship to Diabetes
Type 1
I’m currently using a reader and have changed the sensor. The phone still won’t pick up. I’ve removed and reloaded the Libreview software, so it must be the latest software I imagine. I can only think it’s something to do with the phone itself.
 

Jonathan1969

Member
Relationship to Diabetes
Type 1
Do you use Apple Pay? Or any other NFC applications?

Just to check that the NFC is still working?
Hi there, thank you for the message. I don’t use any other NFC apps. Apple said it WAS working, but I just bought a new iPhone and instantly everything works, thank goodness. I agree with you though, it was something to do with the NFC chip.
 

nonethewiser

Well-Known Member
Relationship to Diabetes
Type 1
Thought was having same issue on Wednesday, scanned screen read LO in red & panicked so had glucose, decided to test bg reading it was 7.2

Waited half hour then scanned again reading still said LO, tried again later got error message Scan again in 10mins, got this repeatedly despite waiting, was same on libre reader, after 3 hours message said sensor was faulty & needed replaced.

Had issue with older software before so this crossed my mind, Abbott were good & said sensor was faulty & would send new one out.
 

freesia

Well-Known Member
Relationship to Diabetes
Type 1
the few sensors i have had that didnt work right abbott have always replaced without quibble.
Hi. I changed my sensor this morning and used the reader to start it up as usual. I scanned using the librelink at lunchtime to find it read LO in red. Scanned using the reader and it said the same. I tested with a strip which said 4.6!! Left it for a few minutes and tried again. Both reader and app still red and LO but finger prick 4.9. I rang Abbot who asked me loads of questions and got me to test while on the phone. Same finger prick but red 2.3 this time with reader and app. They said they would send me a replacement and to send this one back. I've been scanning all afternoon and testing and suddenly about 3ish, both reader, app and finger prick have matched!! Typical after i rang. I'm glad their sending me a replacement though, i don't feel very confident in the readings of my new one.
 

trophywench

Well-Known Member
Relationship to Diabetes
Type 1
Sounds like both those were from the same faulty batch to me.
 

Sally71

Well-Known Member
Relationship to Diabetes
Parent
Some people find they are a bit erratic for the first 24 hours and then they settle. We generally find they work from the off, but we change them at bedtime and sometimes find they read LO for most of the night (when it isn’t true) but have then settled by the morning. Some people insert them 24 hours before they activate them to get over this problem.
 

freesia

Well-Known Member
Relationship to Diabetes
Type 1
Some people find they are a bit erratic for the first 24 hours and then they settle. We generally find they work from the off, but we change them at bedtime and sometimes find they read LO for most of the night (when it isn’t true) but have then settled by the morning. Some people insert them 24 hours before they activate them to get over this problem.
I inserted mine about 6.30am as i didn't want to do it at work. Then scanned it with the reader when it was breaktime at 10.30. Never had the problem before so i was unsure what to do. It still seems to be ok again atm but as i said, i feel a bit less confident about it.
 

everydayupsanddowns

Administrator
Staff member
Relationship to Diabetes
Type 1
I inserted mine about 6.30am as i didn't want to do it at work. Then scanned it with the reader when it was breaktime at 10.30. Never had the problem before so i was unsure what to do. It still seems to be ok again atm but as i said, i feel a bit less confident about it.
I‘ve had a few dodgy-starters which then settled after a day or two and were fine. But ive also had one other where the filament just didn’t insert right and wasn‘t at the right depth, so that one never really got going, and was replaced free of charge.
 

freesia

Well-Known Member
Relationship to Diabetes
Type 1
I‘ve had a few dodgy-starters which then settled after a day or two and were fine. But ive also had one other where the filament just didn’t insert right and wasn‘t at the right depth, so that one never really got going, and was replaced free of charge.
I rang Abbot and they are replacing it. I've kept it in and tried it today, alongside test strips but this morning the sensor showed mid 5's and the strip showed 3.7. Good job i was testing as well or i'd have driven to work as i didn't feel low.
 
Top